Fork me on GitHub
Get XOOPS XOOPSXOOPS FAQFAQ ForumsForums NewsNews ThemesThemes ModulesModules
News World of XOOPS Developers Hacks Modules Themes YAXS Archive Submit News

Search

Learn XOOPS Core

Donat-O-Meter

Make donations with PayPal!
Stats
Goal: $100.00
Due Date: Sep 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00

Local Support

Advertisement

XOOPS Code hosted on SourceForge

Cumulus Tag Cloud

- 2 2.5 2.6 4 6 Abuse adslight Android AntiHarvesting AntiSpam API Apple Battlefield billige Blocks Bootstrap Captcha cell cent chronolabs CHUNG Clicks content CĂN demo download Dresses evden facebook Fat floor for free Gateway Google Guide herre Home Honeypot HP html5 Human HỘ iPhone jQuery Language List log Loss module modules Monster new newbb news NHÀ online PARK Payment phone PHP Prevention profile project Protector publisher RESIDENCE responsive review Rights rmcommon Room security Sentry site Smartphone Smarty Smoking Spam stem Studio support tag tags tdmcreate template The Theme themes User userlog web weight xoops Xortify XPayment ZendFramework

New Users

Registering user

# 137715

pinkbeef

Welcome to XOOPS!

Archives

News Archives

xpressme 1.07 wordpress 2.70 for xoops module

Posted by lansnode on 2008/12/31 0:31:29 (6366 reads) | Posted on Modules

Printer Friendly Page Send this Story to a Friend Create a PDF from the article
Bookmark Me
Bookmark to Google Plus
The comments are owned by the author. We aren't responsible for their content.

This looks interesting, just downloading now

thanks ;o)
Published: 2008/12/31 1:28 • Updated: 2008/12/31 1:28
Wow a Christmas present for me.

Unfortunately I seem to have trouble downloading it.
Published: 2008/12/31 2:16 • Updated: 2008/12/31 2:16
mega great news! thank you for info.
Published: 2008/12/31 5:22 • Updated: 2008/12/31 5:22
it aint work, white screen at the admin site
Published: 2008/12/31 5:42 • Updated: 2008/12/31 5:42
what say the debug mode? do have you install the framework?
Published: 2008/12/31 5:56 • Updated: 2008/12/31 5:56
I had the same blank page problem, I fixed it by changing line 76 in /xpress/language/english/admin.php like this:

define("_AM_XPRESS_LINK_POSI_DISP","Before and Following are displayed in the link to the article.");
Published: 2008/12/31 6:40 • Updated: 2008/12/31 6:43
1 - Parse error: syntax error, unexpected T_STRING in C:\Inetpub\vhosts\misitio.com\httpdocs\modules\xpress\language\english\admin.php on line 76

2 - the "extras" folders... in which directory install?


3 - English language, do not work!

Thanks
Published: 2008/12/31 7:09 • Updated: 2008/12/31 7:10
Which version of XOOPS is this mod currently working.
Published: 2008/12/31 9:02 • Updated: 2008/12/31 9:02
1. is fixed by editing line 76 as I explained before

3. can be fixed by downloading the wordpress language files you need these are 2 files named en.mo and en.po and must be placed in the wp-content/languages directory. I found out you need to delete the japanese language files before english (or another language) will work.

2. Can be uploaded to the admin dir, I guess it has something to do with security?
Published: 2008/12/31 12:35 • Updated: 2008/12/31 12:35
i'm hoping that phppp could have a look at this module. i'm thinking of updating my xpress version 2.1 that was released by phppp
Published: 2009/1/2 4:28 • Updated: 2009/1/2 4:28
new!

xpressme 1.08 wordpress 2.70

chinese version:http://d8q.net/wfdownloads+singlefile.cid+9+lid+63.htm
Published: 2009/1/16 22:10 • Updated: 2009/1/16 22:10
Where can i download en.mo and en.po files from?
Published: 2009/1/24 14:00 • Updated: 2009/1/24 14:00
Language files can be downloaded from wordpress.org http://codex.wordpress.org/WordPress_Localization
Published: 2009/1/25 10:53 • Updated: 2009/1/25 10:53
Hi

Well, cant seem to get it to work. Gives me an error on Line 5 of Config. Something to do with langauge files.

can someone point me in the correct direction to get this working in english. I tried the link above and I coldnt even find english language files there.

Like to get wordpress 2.7 working with my xoops, I had great success with the old version of xpress but its never been uppdated for so long.

This is a great if I can get it working in ENGLISH !

Thanks
Rob
Published: 2009/1/25 12:19 • Updated: 2009/1/25 12:19
You need to do two things:
1. delete the language files from the folder modules/xpress/wp-content
2. Go to the modules/xpress/wp-config.php and change the language from japanesse ie "jp" to "en".

That should be it. You do not need the english language files. Just make the above said changes and it should work.
Published: 2009/1/25 12:59 • Updated: 2009/1/25 13:00
Hi

I was able to get it up and working by doing the following

1) I delete line 5 and 6 from wp-config.php

mb_language('Japanese');
mb_internal_encoding('UTF-8');

2) Deleted language files as listed above

3) Fixed line 76, will not work unless you fix these typos

Up and working but i have found problems with XOOPS blocks displaying the information in xoops.

recent posts with content block, says sorry cant display the content, I tried another block, recent posts, same error message.

I would like to know about deleting line 5, 6 if there is a way to put them back in if they are supposed to be there. When they are there it gives error undefined function in line 5, I delete line 5, 6 and it works.

Thanks
Robert
Published: 2009/1/26 9:30 • Updated: 2009/1/26 9:30
bump
Published: 2009/1/29 6:38 • Updated: 2009/1/29 6:38
You don't have to delete line 5 and 6, just change 'Japanese' to the prefered language. In my case I changed it to 'nederlands' but in your case it probably will be 'english'.

I am currently translating the module to Dutch and will make it a plug and play package without the need for fixes. If I have time I'll make an English version as well.
Published: 2009/1/29 16:43 • Updated: 2009/1/29 16:43
This will be awesome flipse (Dutch only is ok to me :) )
Published: 2009/1/30 8:16 • Updated: 2009/1/30 8:16
When it's ready I'll post the Dutch package at xoops.nl.
Published: 2009/1/30 14:54 • Updated: 2009/1/30 14:54
Hi xpressme users

Any tip on THIS TOPIC ?

Thank you
Published: 2009/2/3 14:28 • Updated: 2009/2/3 14:28
hello
how I can import my post,s and comments and ... from xperss module ( form phppp ) to this module?
I have version 1.09
Published: 2009/4/3 2:40 • Updated: 2009/4/3 2:40
Hi All,

Where can i download the latest version of this module ?
Both link mentioned on this thread ( v1.07 & 1.08) are not available.

Thanks in advance
Deepak
Published: 2010/1/3 5:42 • Updated: 2010/1/3 5:42
hi'

You should take a look to german website : here
Published: 2010/1/3 12:42 • Updated: 2010/1/3 12:42
The succeeding version of XPressME is released as XPressME Integration Kit.
The kit runs as a module to integrate the last release of Wordpress within XOOPS
Published: 2010/1/20 8:54 • Updated: 2010/1/20 9:29
I just tested the XpressME Integration Kit 2.3.1 with WordPress 3.0 on XOOPS 2.4.5 and it installed without any problems!

Congratulations! Very nice work, and thank you for sharing!!!
Published: 2010/7/18 14:45 • Updated: 2010/7/18 14:45